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1.1 Ebook Library Help and Tips 
Welcome to the Ebook Library online user guide. 

This guide is designed to provide a reference to help you learn how to use the 
system in a relatively short time and to give you information and hints on using your 
Ebook Library efficiently. 

Please take a moment to review the table of contents so you can see what’s 
available in this guide. 

We think you’ll find EBL simple and intuitive to use, and this guide will help to 
explain the more complex features. The following sections will provide you with 
detailed information, should you run into trouble. 

Frequently Asked Questions (FAQs) 

Check out our FAQs section below 

Troubleshooting 

Still having trouble? Try the troubleshooting section later in this manua 

Our Support and Your Feedback 

If you are still having trouble using any part of the system (and can't find the 
answer here), please email us with your question and we'll get back to you with the 
help you need. 

Customer and technical support is available by email 7 days a week and all enquiries 
will be responded to within 24 hours. The support helpdesk can be reached by 
emailing support@eblib.com. 

We’d also like to hear your opinions and suggestions for improvements to the 
system and the content. Please use the TELL US WHAT YOU THINK link for this 
purpose. 

 

1.2 FAQs 
• Do I need special software or hardware to read ebooks online? 

• Do I need special software or hardware to read ebooks offline? 

• Why do I have to activate my Adobe Reader, and how do I activate? 

• Can I download ebooks to my hand held device? 

• Can I print and copy ebooks? 

• Once I have downloaded an ebook, will it always be available? 

• How do I get help if I get a problem? 

• Why read online when I can download an Ebook? 

mailto:support@eblib.com
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Do I need special software or hardware to read ebooks online? 

All you need is your PC, laptop or hand held device and the free reader software. 
EBL provides a special PDF-based encrypted online reader that is automatically 
downloaded to your browser when you first choose to read a book online.  

 

Do I need special software or hardware to read ebooks offline? 

All you need is your PC, laptop or hand held device and the free reader software. 
EBL provides Ebooks for download in Adobe PDF format, and we provide you with a 
link to download the Reader software, free of charge. Just click the ADOBE READER 
link (at the top of all EBL screens) to learn more and download the reader. 

Why do I have to activate my Adobe Reader, and how do I activate? 

In order to read secure ebooks that you have downloaded from EBL, you need to 
activate your Adobe Reader software prior to downloading the book. The process of 
activating identifies you as having the right to use the ebook, and is a security 
measure to protect the copyright of the ebook. 

Refer to Activating the Adobe Reader for more information. 

Can I download ebooks to my hand held device? 

In most cases, yes. This does depend on which operating system your hand held 
device is running however. Ebooks for Adobe Reader are only compatible with Palm 
OS Hand Held devices. 

Can I print and copy ebooks? 

Yes, but because of copyrights, there are restrictions as to how much of the book 
you can print or copy. For more information, refer to Copying and Printing Ebook 
Content. 

Why read online when I can download the ebook? 

If you are working on a computer that is shared by others (for example, a pool 
machine in your library or elsewhere on campus), you should always choose to read 
ebooks online. If you download an ebook to a shared machine you will not 
necessarily be able to access it again, even during the loan period. You may also be 
unable to download the same ebook to another machine. 

For these reasons, you should always select to browse or borrow the book online 
when working on a machine that you do not have permanent access to. 

Once I have downloaded an ebook, will it always be available? 

The ebook file will remain on your computer or hand held device after the loan 
period has expired. However, you will not be able to access it unless you renew the 
loan through EBL. 

Once you have renewed the loan, you will be able to download the access key 
alone, without having to download the entire ebook. You can then access the book 
through ‘My Bookshelf’ in Adobe Reader. 
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How do I get help if I have a problem? 

You will find lots of advice and troubleshooting information in this help system. 
However, if you are not able to find a solution to your problem, our friendly Support 
Staff are on hand to assist you, and will always try to respond to your request 
within 24 hours. 

1.3 Troubleshooting 
Before searching our troubleshooting section or contacting our support staff, you 
should be aware that: 

• You need to have the correct version of Adobe Reader installed (including any 
updates) BEFORE downloading your ebook from EBL. 

• To download ebook your reader needs to be activated.  Click here to learn how 
to activate your Adobe Reader software. 

• You need to have the EBL Online Reader plug-in installed to read ebooks online. 

• You will have difficulty activating your Reader if you have a Firewall or Popup 
Detector enabled. 

• Adobe Reader is only compatible with Palm OS Hand Held devices. 

If you are still having a problem, see if one of the troubleshooting issues listed 
below helps to solve it: 

• I'm getting an "Expired ebook - this file can not be opened. It expired x-x-xx" 
error message 

• My download stalls and no pop-up window appears 

• I’m getting a “The security plug-in required by this command is unavailable” 
message 

• I keep getting “The security plug-in required by this command is unavailable” 
when I switch between reading online and downloading ebooks 

• The book looks like it’s open, but all I see is a blank screen in the right side of 
the browser 

• I’m getting a “Information about the missing component may be available on 
Adobe’s web site.  The component is Filter/FOPN_foweb:. Would you like to 
search Adobe’s web site for the component?” 

• I can open an ebook in online reading or browsing, however when I click on 
‘next 5’ nothing happens 

• I'm getting a "Voucher Error - 441/442/401" or I’m getting an "Adobe DMR 
activator is not responding" error message 

• I'm getting a "You have reached your Activation Limit" error message 

• When I click "Download", I receive an "ebx.etd" file 

• I'm having difficulty transferring my ebook to my Hand Held device 

• I'm getting a "Can't decrypt this file - error (x800000xxx)" error message 
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I'm getting an "Expired ebook - this file can not be opened. It expired x-x-xx" 
error message 

This error message can indicate either a corrupt ebook file, or an error during the 
download.  

You may like to try deleting the ebook file and downloading it again. If the problem 
persists, contact our Support Staff for further assistance. 

My download stalls and no pop-up window appears 

This error is usually due to having a pop-up detector, such as "Pop-Up Debug" 
enabled. Pop-up detectors obstruct the download window and need to be disabled 
before you attempt to download an ebook. If you have disabled your Pop-up 
detectors and are still having difficulty, please contact our Support Staff for further 
assistance. 

I’m getting a “The security plug-in required by this command is unavailable” 
message 

This error means that the EBL plug-in is either not installed correctly or not being 
recognised.  You will need to install the plug-in, or uninstall then reinstall it if 
already present. 

(If you’re on a public library computer, please contact your library administrator) 

To uninstall the plug-in: 

1. Click on the small black diamond shaped icon in your system tray in the bottom 
right of your PC. Choose Close. 

2. Navigate to C:\EBLReader.  Double-click on Uninstal.exe. 

3. Navigate to C:\Program Files\Adobe\Acrobat 6.0\Reader\Plug-ins.  Delete two 
files EBL.api and FileOpen.api 

4. To install the plug-in again, or the first time, follow these instructions to 
download and install. 

 

I keep getting “The security plug-in required by this command is unavailable” 
when I switch between reading online and downloading ebooks. 

Adobe works in two modes, ‘certified’ for reading online and ‘non-certified’ for 
downloaded ebooks.  These modes refer to the plug-ins loaded when Adobe opens 
and they only ‘certify’ plug-ins created by Adobe, all other plug-ins created by third 
parties are called ‘uncertified’.  For reading online, we need the EBL plug-in to be 
loaded when Adobe opens, and so it needs to be in non-certified mode.  For 
downloading Adobe will change itself into certified mode by closing and reopening 
with certified plug-ins but at the same time, will set itself to ONLY open in certified 
mode. 

When you then want to read online, Adobe only shows the above message “The 
security plug-in required by this command is unavailable” and we have created a 
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program to catch this message and show a more helpful one instead which allows 
you to close Adobe and reopen with non-certified plug-ins.  If our program doesn’t 
catch this message, then you will keep seeing it and not be able to read online. 

There are two solutions, one is to manually set Adobe to non-certified mode, and 
the other is to not allow it to set itself to always be in certified mode. 

To manually set Adobe to non-certified mode: 

1. Open Adobe 

2. Click on Edit -> Preferences 

3. Click on Startup in the left menu bar 

4. Make sure the checkbox next to “Use only certified plug-ins” is unchecked.  If 
this checkbox is already unchecked and yet you are in certified mode, check the 
box and then uncheck it again. 

5. You will receive a message “To load any non-certified plug-ins present, please 
exit and restart Adobe”.  Click ok and then close Adobe. 

6. Then go back to your EBL browser and click again to browse or read online. 

To stop Adobe setting itself to only open in certified mode: 

When you click to download an ebook, you are shown this message: 

 

1. Click off the tick box which says “Always load only certified plug-ins.” 

2. Then click Yes. 

The book looks like it’s open, but all I see is a blank screen in the right side of 
the browser 

There are two issues it could be.  Firstly, if Adobe is not set to open PDF documents 
inside the browser, or if the EBL plug-in is not present or not installed correctly. 

To correct the first one, follow the steps below, however, if this doesn’t work, to 
correct the second one, see the steps for “The security plug-in required by this 
command is unavailable” 

To set Adobe top open PDF documents inside the browser: 

1. Open Adobe Reader. 

2. Click on Edit -> Preferences 
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3. Click on Internet in the left menu bar 

4. Tick the check box next to ‘Display PDF in browser’ 

I’m getting a “Information about the missing component may be available on 
Adobe’s web site.  The component is Filter/FOPN_foweb:. Would you like to 
search Adobe’s web site for the component?” 

There is a potential incompatibility with Adobe 7.0 and Windows 2000 and is 
triggered when you have downloaded and ebook, and now are viewing online again.  
As a short term solution, it is safe to follow the link in the message box – you will be 
taken to a site where you can download the missing component. This is a temporary 
solution and will be triggered each time you switch back to reading online from 
downloading. 

 

 

Note 
You will need to allow ActiveX within your browser. 

Please check back later for a further solution to this issue. 

I can open an ebook in online reading or browsing, however when I click on 
‘next 5’ nothing happens 

This can happen when you don’t have the correct version of Internet Explorer and 
sometimes with Adobe Reader.  You will need to have IE6.0 installed.  You can get 
this version from here: 
http://www.microsoft.com/windows/ie/downloads/default.mspx 

Please check your version of Adobe against the minimum requirements and follow 
the instructions there to upgrade your Adobe version if needed. Remember to 
reinstall the plug-in if you do upgrade Adobe. 

I'm getting a "Voucher Error - 441/442/401" or I'm getting an "Adobe DMR 
activator is not responding" error message 

These errors indicate that you have not activated Adobe Reader correctly. You will 
experience difficulty activating your copy of Adobe Reader if you have a Firewall 
enabled.  

If you are working behind a company Firewall, you may wish to speak to your 
System Administrator to see if the Firewall can be disabled temporarily. If not, you 
will need to download your ebook to another machine.  

If you are using a personal Firewall, it is possible to disable it yourself:  
 

 

Note 
These instructions apply only to newer Windows versions, if you are running a version prior to 
Windows 2000 or a different operating system, please contact us for instructions on how to disable 
your Firewall. 

 

1. Select Start > Control Panel. 

2. Click on Control Network Connections. 

http://www.microsoft.com/windows/ie/downloads/default.mspx
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3. Double-click your network icon (if there is more than one icon, you will need to 
complete these steps for each). 

4. Click Properties. 

5. Select Advanced tab. 

6. Make sure that Protect my computer and network by limiting or 
preventing access to this computer from the internet is NOT selected. 

7. Click OK. 

If you are not running a Firewall and you are still having difficulty activating, it is 
possible that Adobe's DRM Activation Server is temporarily offline. If this is the case, 
you should be able to activate if you try again in a few hours. 

I'm getting a "You have reached your Activation Limit" error message 

In order to download an ebook, Adobe Reader software first needs to be activated 
using a Microsoft .Net Passport. Adobe Reader can only be activated on one 
computer and one hand held device using a single .Net Passport account. If you 
need to download an ebook to additional machines, it is possible to install the 
Reader software on the other machines and activate it using a different .Net 
Passport account. 

When I click "Download", I receive an "ebx.etd" file 

An "ebx.etd" file is actually a set of instructions that Adobe Reader 6.0.3 uses to 
download the ebook from within the actual Reader. If you are downloading this file, 
it usually means that you have an older version of Adobe Reader, or the file type 
.etd is not recognized by your system. 

The latest Reader is available from Adobe via the GET EBL READER link at the top 
of any EBL screen. We also provide step by step instructions on how to install and 
activate Adobe Reader. 

Once you have Adobe Reader 6.0.3 installed and activated on your computer, you 
can right-click the ebx.etd file and select Open With, then select Adobe Reader 
from the list that appears. This should begin your download. 

I'm having difficulty transferring an ebook to my Hand Held device 

You must download an ebook to your computer before transferring it to your hand 
held device. Adobe Reader must also be installed and activated on both your 
computer and your hand held device prior to downloading and transferring the 
ebook. 

Click here for detailed instructions on transferring to your hand held device. 

I'm getting a "Can't decrypt this file - error (x800000xxx)" error message 

This message could appear on your computer or on your hand held device. It 
indicates that you do not have the correct Reader software installed and that the 
Reader you are using cannot decrypt the ebook file. You may have been able to 
read PDF files or even free ebooks in the past however, ebooks borrowed from EBL 
are encrypted and require the latest version of Adobe Reader. You need to have 
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Adobe Reader 6.0.3 installed on your computer, and Adobe Reader 3.0.5 for Palm 
OS on your hand held device. 

You can obtain the correct Reader software using the Quick Link at the top of any 
EBL screen. 
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2 Getting Started 
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2.1 What is Ebook Library? 
Ebook Library (EBL) is an web-based ebook lending platform which is capable of 
delivering Ebook Corporation’s rapidly expanding catalogue of ebooks to academic 
and research libraries. EBL offers innovative functionality such as: 

• Multiple concurrent access 

• Online and offline access 

• Read aloud for all titles 

• Chapters for reserve circulation 

• Course-pack and document delivery solutions 

• Browsing for students before borrowing and for faculty before purchasing 

2.2 Accessing Your Library's Ebook Collection  
The Ebook Library can be accessed using a standard Internet browser. The Internet 
address (URL) of your institution’s library will be provided by your librarian. 

The EBL site for your institution gives you access to your library's ebook collection. 

When you visit the site from an approved and secure location (e.g. your university 
library or campus), you will be directed to your institution’s online Ebook Library. 
You can tell if you are there because the name of your institution will be displayed 
on the first page you see (e.g. ‘Welcome to Somewhere University’s Ebook Library’). 

Once you have successfully accessed your library's affiliated site, you are able to 
search and view the full text of all the ebooks in your library's collection. 

2.3 The Home Page 
When you log in to the EBL, the Home page (see Figure 1) provides lots of 
information about the system (5) and features that you can use to find ebooks 
quickly – so it’s the perfect starting point for you to discover the world of ebooks! 

The Home page is divided into two main sections: the Quick Links banner and the 
details frame. The Quick Links banner is visible at all times that you are using the 
EBL. The content of the details frame changes depending on what actions you 
perform in the EBL. 
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Figure 1: The EBL Home Page 

2.3.1 The Quick Links Banner 
This area of the screen contains several links that you can use at any time to jump 
to specific areas of the EBL. 

The top row of quick links (1) provides access to: 

• Home – this link brings you back to the home page to begin discovering again. 

• Bookstore – takes you to the EBL purchase portal to buy ebooks. 

• Help – Opens the online guide (this document) from anywhere on the site – 
click for instant help. 

• Tell Us What You Think – Gives you the opportunity to tell us about the 
system or ask us a question. 

• Get EBL Reader – If you don’t have the free Adobe Reader for downloading 
and reading ebooks offline, you can get it here. 

The bottom row of quick links (2) provides access to: 

• Books - this is a quick search that displays all the books that are available in 
the EBL catalogue for your library. 

• Epacks - if epacks are available for you to download, this link jumps to a list of 
the epacks that you can download. If epacks are not available, this link is not 
visible. 

• Logout - use this link to end your current session in the EBL. 

2.3.2 Discovering Ebooks 
You can search for books using the either a simple search tool (3) or by following 
the links to the full text search and advanced versions, or you can browse lists of 
books by category (4). 

Now let’s find some books… 
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3 Discovering Ebooks 
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3.1 Searching and Browsing 
EBL has powerful searching capabilities that enable you to find books quickly while 
you’re working in the library. The search feature is available from many of the 
screens in the EBL (so you don’t need to keep coming back to the home page). 

There are several searching methods with varying degrees of control that you can 
use depending on your needs. Using EBL search, you can: 

• quickly find books from your library’s collection; 

• search for books within a particular category or genre; 

• use keywords, phrases and selections to refine the search criteria to achieve 
more exact searching. 

EBL offers six distinct search views: Quick Search, Simple Search, Full Text Search, 
Advanced Search, Category Search and Publisher Search. 

 

 

Tip 
In both simple and advanced search, the system will try to match your search term with any part of 
the selected field. For example, if you type ‘clear’ as the search term, and select the ‘Title’ field 
from the drop-down list, the results would include books with titles such as: 

 Nuclear Physics 

 Clearing the Path Ahead 

 Chemistry – Clear and Simple 

As demonstrated in the example above, search terms are not case sensitive. 

3.1.1 Accessing the EBL Search Feature 
Many of the screens in the EBL provide one of the searching features directly 
(usually simple searching). The screens also display links to many of the other 
searching functions. If the search feature that you want to use isn’t immediately 
available on the screen in which you are working, you can click on one of the 
following links to access the search method that you want. 

 
This link… displays… 

Full text search the controls to perform a full text search. 

Advanced search the Advanced search screen. 

Simple search the controls to perform a simple search. 

Category the controls to select a category of Ebooks in your library’s collection. 

Publisher the controls to select a publisher whose Ebooks you want to view. 

Table 1: Link Descriptions for the EBL Search Functions 
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Figure 2: General Location of the Search Form and Links 

3.1.2 Quick Search 
The Quick Search feature is available on your EBL home page in the Discover 
ebooks panel. Quick Search enables you to search for ebooks immediately; by 
searching using keywords, by browsing categories of books, or both. 

 
Figure 3: Discover Ebooks Panel 

To search using the quick search function: 

1. In the Discover ebooks panel on the home page, select the scope for your 
search. 

2. Use either the simple search controls or the links in the Browse by Category 
drop-down menu to perform a search. 

3. The Search Results page will be displayed showing the first 10 ebooks that 
match your search terms. 

If you want to search by category again from the search results page, use the 
category search feature. 

3.1.3 Simple Searching 
Simple searching is useful when you have a clear idea that a particular search term 
will return the title in a fairly small set of results. If the list returned by a simple 
search is too large, you will not gain any benefit from it. In that case, you should 
use the Advanced Search feature. 
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To perform a simple search for a title: 

1. If the simple search form is not visible, click the Search link. 

2. In the Search text box, enter the search term (e.g. Nuclear Physics or 
Microbiology). 

3. Select the type of information that you want to search on from the drop-down 
selection list.  

 

4. Click Go. 

5. The Search Results page will be displayed showing the first 10 ebooks that 
match your search terms. 

3.1.4 Full Text Searching 
When you perform a full text search, EBL searches the entire contents of all ebooks, 
and attempts to match any of your search keywords with words in the ebooks. 

To perform a full text search: 

1. If the full text search form is not visible, click the Full Text Search link. 

2. In the Full Text Search text box, enter the text that you want to search for in 
the library. 

 

3. Click Go. 

4. The Search Results page will be displayed showing the first 10 ebooks that 
match your search terms. 

3.1.5 Advanced Searching 
Advanced searching enables you to construct a very refined set of criteria so that 
you can return a more specific list in the search results. The Advanced Search 
screen has five main areas. Each area can be used to define the search criteria for a 
particular category of information about the books you are searching for. 
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Figure 4: Advanced Search Options 

Using the Advanced search options you can: 

• search a combination of the fields (1) of information stored about a book, and 
define the way in which a particular field controls the search; 

• search the entire text of ebooks in the library to match your search terms (2); 

• search your library and the whole Ebooks catalogue or just those ebooks that 
are owned by your library (3); 

• search for books that belong to a particular genre (4); 
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• identify those publishers whose books you want to see in the results (5); 

• sort the results by selecting one or two fields and specify the number of results 
displayed on the search results page (6). 

Using the Fields and Search Criteria Selections 

The Advanced Search screen includes four fields on which you can search: 

• Title, Keyword, Author, ISBN and eISBN 

The fields are optional, however at least one field must have some content. 

 
Figure 5: Advanced Search Fields and Criteria 

 

 

Tip 
The precision of the search depends on how much information you provide and on your criteria 
selections… the more, the better! 

The search criteria selections enable you to specify instructions for each field in the 
search. The following table describes the behaviour of each selection. 

 
Option Description 

All words Tells the search function that the search results must match all the words in 
the respective field, in any order. 

Any words This option means that the search results must match at least one word in the 
respective field. 

Exact phrase Indicates that the search results must match the contents of the respective 
field exactly. That means that the words must appear in the same order and 
with the same spelling as they are entered into the field. 

Table 2: Search Criteria Options in Advanced Search 

Searching using the advanced search: 

1. To use the Advanced Search, click the Advanced Search link from any EBL 
screen. 

2. For each field that you want to search on, type the search term into the 
respective text box. 

 

 

Tip 
If you enter search terms in more than one field, the terms are combined and only books that 
meet both criteria will be returned in the results. 
For example, if you type ‘clear’ as the search term in the ‘Title’ field, and ‘phillips’ as the 
search term in the ‘Author’ field, the results would only include books where ‘clear’ forms part 
of the title and part of the Author’s name is ‘phillips’. 
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3. Use the options in the drop-down list to define how the search will treat each 
field. 

4. To search the entire contents of ebooks for your search terms, enter them into 
the Full Text Search field. 

5. Select one or both of the following checkboxes: 

 Owned to search only the ebooks in your EBL; 

 Not owned to search the whole of the Ebooks catalogue. 

6. For each genre within which you want to search for Ebooks, click to select the 
respective check box in the Category area. 

7. To refine the list of publishers that will be searched, click to select the respective 
check boxes in the Publishers area of the search form. 

 

 

Tip 
Follow the instructions on the Advanced Search page to select multiple publishers. 

8. If you want to change the way the results are displayed, set the display options 
now. 

9. Click Search. 

The Search Results page will be displayed. 

3.1.6 Searching by Category or Publisher 
As you use the library to search for ebooks, you might find it useful to reduce the 
number of entries in a list of Ebooks. One way in which you can achieve this is to 
list those Ebooks that fall into a particular genre (or category); another is to list 
Ebooks that are published by a particular publisher. 

3.1.6.1 Searching by Category 

When you select it, the category search function is displayed in the current screen 
that you are working. By default the category search shows all categories. 

 
Figure 6: Searching by Category 
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To search for ebooks by category: 

1. If the category search form is not visible, click the Category link. 

2. Select a category from the Category drop-down list. 

3. The Search Results page will be displayed showing the first 10 ebooks that 
match your category selection. 

3.1.6.2 Searching by Publisher 

When you select it, the publisher search function appears in the search area of the 
current screen. The default selection for this search is to show Ebooks from all 
publishers. 

 
Figure 7: Searching by Publisher 

To search for ebooks by publisher: 

1. If the publisher search form is not visible, click the Publisher link. 

2. Select a publisher from the Publisher drop-down list. 

3. The Search Results page will be displayed showing the first 10 ebooks that 
match your publisher selection. 
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3.2 Understanding the Search Results 
Whether you search or browse to find books, the results are displayed in the same 
format. 

 
Figure 8: Search Results Page 

The results page displays the following information and controls: 

• a legend describing the availability options for ebooks that are shown in the 
search results (1); 

• the number of results found by the search (2); 

• navigation and sorting controls that enable you to go to other pages of results 
and sort the order of the results (3); 

• detailed information (4) for each book found including: 

 title; 

 author’s name; 

 publisher’s name; 

 date of first publication; 

 ISBN; 

 Library of Congress call number; 

 subject; 

 edition, and 

 a summary of the ebook’s subject. 

• a link (4) to open the ebook in the online reader (see Online Reading); 

• a link (5) to view the full details for the ebook. 
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Tip 
Clicking the title of the ebook or the [more] link in the ebook’s summary also takes you to the 
full details for the book. 

3.2.1 About the Availability Options 
Each entry in the Search Results page displays an icon next to the title that 
identifies the availability options for the respective ebook. There are three possible 
icons that you will see. 

 
This icon… Identifies that the ebook… 

 
is available for offline reading without requesting the ebook from a librarian. 

 
is not available for offline reading but you may request that the librarian obtains it for you on 
a short term loan. This is also known as mediated access. 

 
is not available in your library but you may buy it from the online bookstore at your own 
expense if you wish. 

Table 3: Icons Describing Available Access Options 

In the search result for each ebook, you can click on the access option icon to view 
the ebook’s full details. 

3.3 Viewing an Ebook’s Full Details 
Following one of the view details links from the Search Results page, displays all the 
information about the ebook that is stored in the database. This information 
includes the publishing details, the main outline for the ebook’s contents and in 
some cases a searching facility to find text inside the ebook. 

3.3.1 The Full Record Page 
The Full Record page displays a navigation pane on the left of the main EBL window 
and either details of the ebook or an online preview of the ebook in the right hand 
pane. This section discusses the full details view (Figure 9): the online preview is 
described in more detail in Chapter 4. 
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Figure 9: An Example Full Record Page for an Ebook 

3.3.1.1 Navigation ‘Breadcrumbs’ 

The Full Details page provides navigation and orientation aids (also called 
‘breadcrumbs’) that are displayed on the top left side of the page (see Figure 10). 
Breadcrumbs are hyperlinks and you can use them to: 

• check where you are in the site and to jump to other locations (1), and 

• jump to the next and previous ebooks in the search results (2). 

 
Figure 10: Breadcrumbs and Navigation Links 
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3.3.1.2 The Navigation Tabs 

There are three tabs in the left pane of the EBL window that provide various 
features when you are reading an ebook online: the Options tab; the Bookmarks 
tab, and the Search tab. 

 

 

Note 
The Search tab appears only when the ebook supports searching. 

The Options Tab 

The Options tab (see Figure 11) presents information about the ebook (1) and 
options to choose how you want to view the ebook. The loan options are displayed 
in the reading panel and the options you see are dependent on the ebook. You can 
browse the ebook by reading it online (2). 

If your library owns the ebook, you will see options for borrowing the ebook for a 
loan period (3). If the library doesn’t own it, you can request a short term loan from 
the librarian (5). 

If the ebook is available for you to buy online, you will also see a link to the online 
bookstore (4) and (6). 

 

 
Figure 11:Options Tab for an Ebook 

EBL displays slightly different information when you are viewing the details for an 
epack. In this case the Options tab (see Figure 12) presents information about the 
epack (1) and options to choose how you want to view the epack. 

In the reading panel you can browse the epack (2) and you can borrow the 
complete epack (3). 
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Figure 12:Options Tab for an Epack 

 

 

Note 
You can also borrow individual sections from an epack. Links to download the sections are displayed in 
the View ePack Reserve Items page. 

The Bookmarks Tab 

The Bookmarks tab shows a list of the major headings in the ebook. Each item in 
the list is a hyperlink to the heading in the ebook. 

When you click on the Bookmarks tab, the online reader is activated and opens 
the ebook for online reading. 

 

 

Note 
The Bookmarks tab provides links only to the major sections of the ebook. The entries you see in the 
Bookmarks tab do not necessarily match the bookmarks that might be contained in the actual ebook. 
You can access the ebook’s own bookmarks by clicking the Bookmarks tab on the side of the online 
reader. 

 
Figure 13: Bookmarks Tab 

The Search Tab 

The Search tab provides a method to search for text inside the ebook. When an 
ebook has been indexed, you can search for any of the words or the exact text 
string that you enter. When you click on the Search tab, the online reader is 
activated and opens the ebook. 
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Note 
If the online reader isn’t already activated, clicking the Search tab causes the online reader to open 
the ebook for online reading. 

 
Figure 14:Search Tab 

 

 

Note 
The Search tab is not available when an ebook has not been indexed. 

For more information about searching for text see Searching an Ebook 

3.3.1.3 Ebook Details 

The Full Record page (see Figure 15) displays information about the ebook. The 
information includes: 

• a preview of the cover and the ebook’s publishing details (1); 

• a summary of the subjects covered in the ebook (2), and 

• a table of contents for the ebook. 
 

 

Note 
The table of contents in this view does not provide hyperlinks to the ebook itself. To use a table of 
contents that contains hyperlinks, select the Bookmarks tab on the left side of the page. 

The tabs in the left hand frame are not shown because they are fully described 
earlier. 
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Figure 15:Full Details for an Ebook 

 

 

Tip 
To return to the full details view for the ebook when you are reading it online, click its link in the 
navigation breadcrumbs. 

3.3.1.4 Epack Details 

The View Epack Reserve Items page (see Figure 16) displays information about the 
epack itself (1) and details of the various sections that comprise the epack. The tabs 
in the left hand frame are not shown because they are fully described earlier. 
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Figure 16:View Epack Reserve Items Page 

The Table of Contents contains a block for each component of the epack. By 
default, when you open the details of an epack, all the component blocks are 
expanded to show the details of each component. 

To make the list of contents easier to see, you can collapse the details of each block 
(3). When you expand the block (2), you can also see the download link (4) to 
borrow the individual section of the epack. 
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 4 Reading Ebooks 
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4.1 Before You Start 
Ebooks has thousands of books in its catalogue: some of which may have been 
purchased by your library. If your librarian has made the feature available, you can 
view all the ebooks in the catalogue, otherwise you can view the ebooks in your 
library. 

Before you start viewing ebooks, you must understand the requirements for viewing 
ebooks on your computer. These requirements relate to copyright of the content 
that you view and the system requirements for viewing content. 

4.1.1 About Copyright Restrictions 
Ebooks are published using the Adobe portable document format (PDF) with digital 
rights management (DRM) encryption applied to protect the copyrights of the books’ 
publishers. 

When you view ebooks, DRM controls the actions you can perform with the 
documents. For example, copying and printing are restricted depending on how you 
are viewing the content. For more information about what you can do with an 
ebook, refer to the respective sections in this document: reading online and reading 
offline. 

 

 

Note 
If your librarian has enabled it, there will be a link from EBL to the online bookstore. At the bookstore, 
you can purchase pages, chapters, entire ebooks or rentals for personal use, that do not have the 
restrictions applied by Ebooks. However copyright still applies to published content. 

4.1.2 Installing Adobe Reader 
EBooks are published in Adobe portable document format (PDF), which describes an 
electronic facsimile on screen of the original work. A PDF document has all the rich 
layout features of the original printed document and will retain those features when 
you print them (assuming you have a compatible printer). 

To view ebooks, you must have the Adobe Reader installed on your computer. The 
version you install depends on the computer you are using to view the ebooks. 

• For a Microsoft Windows system: Adobe Reader version 6.0.2 or later. 

• For a Macintosh system: Adobe Reader version 7.0 or later. 

• For a Palm OS system: Adobe Reader for Palm OS version 3.0 or later. 
 

 

Note 
For information about the minimum system requirements for Adobe Reader, refer to this Web page 
(http://www.adobe.com.au/products/acrobat/acrrsystemreqs.html). 

If you don’t already have the correct version installed you can download and install 
it for free. 

To install Adobe Reader from your EBL site: 

1. Click the GET EBL READER link in the top right hand corner of any EBL page. 

http://www.adobe.com.au/products/acrobat/acrrsystemreqs.html
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The Get EBL Reader Software page is displayed. This page explains about 
installing components for reading ebooks online. 

2. Follow the instructions described in Download & Install Adobe Reader. 

3. Clicking the link to the Adobe Web site enables you to download the correct 
version of the Adobe Reader for your computer. 

4. When you have downloaded the Reader, install it onto your computer according 
to the installation instructions on the Adobe Web site. 

When you have the correct version of the Adobe Reader installed on your computer 
you will need to complete additional steps before you can read ebooks. Keep 
reading to find out what you must do. 

To install Adobe Reader from the Adobe Web site: 
 

 

Note 
You can use this option when you cannot access the EBL Web site on your device. 

1. Use your device to connect to the Adobe Web site. 

2. Follow the instructions to download and install the Adobe Reader for your 
device. 

4.1.3 Installing the EBL Online Reader Plug-in 
Some libraries operate a version of Ebooks that requires an additional plug-in to 
support the Adobe Reader for online viewing. When your library requires this plug-in 
you will see information about it on the library’s home page and in the Get EBL 
Reader Software page. 

 

 

Note 
This plug-in is not required on a Macintosh based computer or hand-held devices. 

The plug-in is a small application that operates as part of the main Adobe Reader 
program. When you want to install the plug-in you must be able to log in to your 
computer as an Administrator. If you can’t, you’ll have to contact the system 
administrator of your network for assistance. 

To install the EBL Online Reader plug-in: 

1. If you are not already in the Get EBL Reader Software page, click the GET EBL 
READER link in the top right hand corner of any EBL page. 

http://www.adobe.com.au/products/acrobat/readstep2.html
http://www.adobe.com.au/products/acrobat/readstep2.html
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The Get EBL Reader Software page contains information about downloading the 
plug-in. 

2. Click the EBL Reader Plugin icon to view the instructions page for 
downloading the plug-in. 

 

3. Follow the instructions in the Download & Install EBL Online Reader 
section. 

4. To install the plug-in, click Run when you see the prompt to install the file: 
eblinstall.exe. 

 

 

Note 
Remember, you must be logged in with Administrator privileges to complete this step. 

5. Follow the instructions in the installer application to complete the installation. 

4.1.4 Activating the Adobe Reader 
After you have downloaded and installed the necessary applications to view ebooks, 
you must activate the Adobe Reader. Activation is a one-time activity that you can 
perform at any time but you must complete activation before you can read ebooks 
offline and transfer them between devices. 

 

 

Note 
Activation is not required to read ebooks online. 

The activation process has two components. 

• The first activates your copy of the Adobe Reader to view an ebook you have 
downloaded. This activation is automatic and occurs the first time you download 
an ebook. For more information, see First-Time-Use Activation. 

• The second creates an online identity for you to be able to transfer and read 
ebooks on other devices. This activation requires you to register for an online 
identity so that Adobe Reader can confirm your identity on other devices. For 
more information, see Completing the Full Activation. 

Once you have completed the full activation, you can read ebooks on up to six 
different computers and hand-held devices. 
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4.1.4.1 First-Time-Use Activation 

When you borrow an ebook for the first time and you haven’t already activated DRM 
on Adobe Reader, the download takes a little longer than normal because Adobe 
Reader must be activated. 

The activation process that occurs at this time is a partial one that enables you to 
view the ebook you are downloading only on the computer to which you have 
downloaded it. If you want to transfer the ebook between devices, you must 
complete the full activation process. 

To complete the first-time-use activation: 
 

 

Note 
This process happens automatically. 

1. When you have selected the ebook that you want to borrow, download it to 
your computer. 

During the download, you will see several messages relating to the activation. 

When this part of the activation is complete, Adobe Reader opens a Web 
browser window stating Congratulations, you have successfully activated Adobe 
Reader. The page also prompts you to continue with the full activation. 

2. If you choose not to complete the full activation, close the browser window, 
otherwise: 

a) Click Continue. 

b) Follow the procedure to complete the full activation from step 2. 

3. You can confirm that the activation was successful when the ebook is displayed 
in the Adobe Reader. 

From this point, downloads will not run through this process again on the same 
computer. However, each time you download an ebook, the Adobe Reader will 
authenticate your digital rights for the ebook. 

4.1.4.2 Completing the Full Activation 

Full activation of the DRM support in Adobe Reader enables you to transfer between 
devices any ebook that you have borrowed. Full activation is optional if you don’t 
have several devices and you don’t have to complete the activation until you are 
ready to transfer ebooks. 

 

 

Note 
If you intend to transfer ebooks between devices, you must complete the full activation process. 

You can activate the Adobe Reader using either an Adobe ID or a Microsoft .NET 
Passport. Both activations enable you to view ebooks but: 

• using the Adobe ID means that you can only use the activation to access ebooks 
in Adobe Reader (and Adobe Acrobat if it’s installed); 
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• using the .NET Passport means that in addition to viewing ebooks, you’ll have 
access to many other services that are part of the .NET Passport network. 

 

 

Note 
You can register for both types of online identity for your own purposes but you must use the same 
identity when you activate the Adobe Reader on other devices on which you will read ebooks. 

For more information about activating the Adobe Reader, refer to the Adobe DRM 
online Help. 

To complete the full activation on a computer: 
 

 

Important 
Before you activate the Adobe Reader, please ensure that you are not running a firewall. If you are, 
you will need to disable your firewall before proceeding. 

1. In the Adobe Reader select Tools > eBooks > Adobe DRM Activator. 

The Adobe DRM Activator page is displayed in a Web browser window. 

2. If you want to activate Adobe Reader using the .NET Passport on all your 
devices, do one of the following: 

 If you have a .NET Passport identity, sign in and follow the prompts. 

 If you don’t have a .NET Passport set up, click the Sign up for a .NET 
Passport link and follow the prompts to create your profile. 

 

 

Note 
If you are creating a .NET Passport you will then have to complete the Adobe Reader 
activation. 

3. If you’ve used a .NET Passport to activate Adobe Reader, go to step 6. 

4. If you want to activate Adobe Reader using the Adobe ID on all your devices, 
click the I prefer not to sign in using Microsoft .NET Passport link. 

5. Do one of the following: 

 If you have an Adobe ID, sign in and follow the prompts. 

 If you don’t have an Adobe ID, click the Sign up for an Adobe ID link and 
follow the prompts to create your profile. 

 

 

Note 
If you are creating a .NET Passport you will then have to complete the Adobe Reader 
activation. 

6. When you have created your online identity, click the Activate button. 

7. Follow the prompts to install the activation key. 

To activate Adobe Reader on a second computer or a hand-held device: 
 

 

Note 
This procedure assumes that you have already set up either a .NET Passport or an Adobe ID. 

1. In the Adobe Reader select Tools > eBooks > Adobe DRM Activator. 

https://aractivate.adobe.com/eden/EdenUI.asp?command=showhelp&argument=1
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The Adobe DRM Activator page is displayed in a Web browser window. 

2. Sign in to the identity that you are using to read ebooks (.NET Passport or 
Adobe ID). 

3. In the Activation page click the button that is appropriate for your device: 

 For a computer (Mac or PC), click the Activate button. 

 For a hand-held device, click the Activate Palm OS Device button. 

4.1.5 If You Have Problems 
If you experience problems activating your Adobe Reader, refer to the FAQs and 
troubleshooting sections in this document or contact your system administrator. 

4.2 Browsing and Borrowing 
Just as in a conventional library, you can take a cursory look at any ebook in the 
EBL to help you decide whether or not to borrow the ebook. When you browse an 
ebook this is known as reading online and does not affect any lending allocations for 
the ebook. When you decide to borrow an ebook this is known as reading offline. 

Online reading is a very restricted way of reading an ebook but does give you the 
opportunity to decide to borrow it. Offline reading provides more flexibility in how 
you use the ebook but this affects the lending allocation for the ebook. 

In this section: 

• Online on page 38 

• Offline on page 43 

4.3 Online Reading 
When you preview an ebook by reading it online, you can browse the ebook for 10 
minutes. During this time you can navigate around the ebook and search it for 
specific information. You can also copy content and print pages up to a predefined 
limit. 

 

 

Note 
If you are reading an ebook online that you already are already borrowing, there is no time limit unless 
your loan period expires while you are reading the ebook. 

The topics in this section provide information on using the online reader to preview 
ebooks. 
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4.3.1 Reading an Ebook Online 
To read an ebook online you can follow a link from either the Search Results or the 
Options tab on the Full Details pages. When you follow the link from the search 
results, the system displays the ebook tabs in the left pane. 

To read an ebook online, click the link when it’s available. The ebook is displayed in 
the right pane of the EBL window. For information about using the online preview, 
see the sections later in this chapter. 

 
Figure 17: Browse Ebook Link 

 

 

Note 
The label on this link might also be “Read Online”. 

As the ebook loads, the following message provides some information about the 
download. This message is visible until the ebook has loaded into the online reader. 
The time it takes to load an ebook depends on the speed of your Internet 
connection. 

 
Figure 18:Loading Ebook Message 

 

 

Note 
If you have Adobe Reader 6.0.x installed on a Macintosh computer, the online reader toolbar is 
displayed in the main window and the ebook will be displayed in a separate window. 

4.3.2 The Online Reader 
When you browse an ebook online you can view five pages at a time. That is, the 
online reader loads five pages—starting at the first page— that you can scroll 
through in the current view. 

The online reader (see Figure 19) displays the EBL dedicated reader toolbar (1) for 
navigating through the ebook and the Adobe Reader toolbars (2). 
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Figure 19: The EBL Online Reader 

 

 

Tip 
Use the Adobe Reader shortcut key (F8) to show and hide the Adobe Reader toolbars (2). 

 

 

Tip 
To return to the full details view for the ebook when you are reading it online, click its link in the 
navigation breadcrumbs. 

4.3.2.1 Using the Online Reader Toolbar 

You can use the dedicated online reader toolbar to navigate around the ebook and 
to copy and print content from the ebook. The toolbar replaces some of the features 
found in the Adobe Reader’s toolbars, which means you can hide the Adobe Reader 
toolbars if you want so that you can see more of the ebook’s content. 

 

 

Note 
The Adobe Reader toolbars have limited functionality due to the DRM protection on the ebook. 
However, you will need to use these toolbars for such features as zooming and read-aloud. For more 
information about Adobe Reader toolbars, see the Adobe Reader online Help. 

 
Figure 20: Online Reader Toolbar 

In addition to its controls the online reader toolbar provides you with information 
about your position and the page count in the ebook (1) and your printing and 
copying allowances (2). 

 

 

Note 
The page position counter at the bottom of the Adobe Reader displays information only about the 
number of pages that are currently loaded into the online reader. To view page count information, use 
the online reader label (1). 

The following table describes the function of each toolbar button: 
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This feature… Enables you to… 

 
Navigate to the first page and the last page of the ebook. 

 
Navigate to the pages before and after the current page that you are viewing. 

 
Jump directly to the page number that you enter in the box. 

 
View online Help about the online reader. 

 
Close the online reader and return to the full details about the ebook. 

Table 4: Online Reader Toolbar Buttons 

4.3.3 Using the Bookmarks 
In addition to navigating using the controls in the online reader toolbar, you can use 
the links in the Bookmarks tab to jump directly to a heading in the ebook. When 
you open an ebook for reading online, the Bookmarks tab appears automatically. 

 

 

Note 
The Bookmarks tab provides links only to the major sections of the ebook. The entries you see in the 
Bookmarks tab do not necessarily match the bookmarks that might be contained in the actual ebook. 
You can access the ebook’s own bookmarks by clicking the Bookmarks tab on the side of the online 
reader. 

To jump to a heading in the ebook, click on its entry in the table of contents. 

4.3.4 Searching an Ebook 
The search facility is available on all ebooks that have been indexed. Using this 
feature you can search the whole ebook and follow the links in the search results to 
view pages that contain the term you searched for. 

You can use the search feature to find single words, groups of words and exact 
phrases. 

To search for text inside an ebook: 

1. Make sure you are viewing the full details of an ebook. 

2. Click the Search tab in the left hand frame. 

3. In the text field, type the text that you want to search for. 

4. Select the type of search from the drop-down list (any word or exact phrase). 

5. If you want to run a case sensitive search, select the respective checkbox. 

6. Click Search. 
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The search results appear in a list under the search panel. 

4.3.5 Copying and Printing From an Ebook 
The DRM restrictions on each ebook in the library restrict the amount of content 
that you can print and copy when you read an ebook online. Similar restrictions 
apply when you read ebooks offline. 

When you read an ebook online you can copy the contents of a selection to the 
clipboard in preparation for pasting it into another document. You can also print 
selections from the ebook. The EBL records your use of these features for an ebook 
and the reader prevents you from printing and copying when you have reached the 
respective limits. 

To help you see how much of your allowance you have left, look at the printing and 
copying gauges in the online reader toolbar. Each dot on the gauges represents 
20% of your allowance. As you use the features, the dots change colour. 

 
Figure 21: Printing and Copying Usage 

To print a selection using the online reader: 

1. In the online reader, make sure the Adobe Reader toolbars are visible. 
 

 

Tip 
If they aren’t visible, press F8. 

2. Use the print button to print the content that you want. 
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You can print up to five pages as long as you are still within your allowance. For 
more information about using the Adobe Reader toolbars, refer to the Adobe 
Reader online Help. 

To copy a selection to the clipboard: 

1. In the online reader, make sure the Adobe Reader toolbars are visible. 

2. Use the text selection tool to select the text you want to copy. 

 

3. Click the Copy button in the Adobe Reader toolbar. 

 

4. Paste the contents of the clipboard to the destination document. 

4.3.6 When the Online Preview Expires 
When the preview time expires (after 10 minutes of browsing), your options depend 
on the ebook’s availability to your library. 

• If the ebook is owned by your library, you can choose to borrow the ebook from 
the library. 

• If the ebook is in the EBL catalogue but is not owned by your library, you can 
send a request to your librarian for a short term loan of the ebook. 

4.4 Offline Reading 
When you want to borrow an ebook from the library, you can download it to your 
computer so that you can read it at any time, even when you are not connected to 
the Internet. This is known as reading offline. 

Adobe Reader monitors your loan terms and controls your access to the ebook 
accordingly. You can only read the ebook while your loan period remains active. 

4.4.1 Downloading an Ebook 
When you view an ebook’s details, the lending periods for which the ebook is 
available are displayed in the Options tab. The lending availability is set by your 
librarian. 

 

 

Important 
If your Adobe Reader is not yet activated, make sure that you read and follow the instructions on the 
download page. If you don’t, you might download more copies of the ebook than you intend to and 
you could reduce your activity allowance on the ebook. 

If this is the first time you are downloading an ebook and you haven’t already 
activated the Adobe Reader, the activation process will occur automatically. 
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Note 
The automatic activation that occurs at this stage is not a full activation. When this activation is 
complete you will be able to read the ebook only on the computer to which you have downloaded the 
ebook. To transfer the ebook to another device you must complete the full activation. 

To borrow an ebook for offline reading: 

1. View the full details of the ebook you want to borrow and select the Options 
tab. 

2. In the reading panel, select the option for the number of days that you want to 
borrow the ebook. (In the following example the options are three or seven 
days but they might be different for your library.) 

 

3. Click on the download link to start downloading the ebook. 

The download page on the EBL Web site displays information about the 
download and provides some troubleshooting support. In addition, the Adobe 
Reader opens and verifies the reading permission for the document on your 
computer. 

4. When the ebook is downloaded and your permissions have been verified, the 
ebook opens in the Adobe Reader. 

4.4.2 Downloading an Epack 
When an epack is available, you can download it from the library in the same way 
as you would download an ebook. The epack feature provides slightly more control 
than an ebook by offering you the option of selecting which sections of you want to 
download. Of course, you can download the whole epack if you wish. 

 

 

Important 
If your Adobe Reader is not yet activated, make sure that you read and follow the instructions on the 
download page. If you don’t, you might download more copies of the epack than you intend to and 
you could reduce your activity allowance on the epack. 

If this is the first time you are downloading an epack and you haven’t already 
activated the Adobe Reader, the activation process will occur automatically. 

 

 

Note 
The automatic activation that occurs at this stage is not a full activation. When this activation is 
complete you will be able to read the epack only on the computer to which you have downloaded the 
epack. To transfer the epack to another device you must complete the full activation. 
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To borrow an epack for offline reading: 

1. View the full details of the epack you want to borrow. 

2. To download the complete epack: 

a) Select the Options tab. 

b) Click the download link in the reading panel. 

 

3. To download a single section of an epack: 

a) In the full details pane, make sure the details for each section that you want 
to download is visible (see ). 

4.4.3 Reading an Ebook Offline 
When you download an ebook for the first time, it opens automatically in the Adobe 
Reader and you can read it immediately. 

To read an ebook that is already on your computer: 

1. In the Adobe Reader, do one of the following: 

 For Adobe Reader 6.0.x select File > My Bookshelf. 

 For Adobe Reader 7.0 and later select File > Digital Editions > My 
Digital Editions. 

2. In the dialog box that shows thumbnails of your downloaded ebooks, click the 
thumbnail of the ebook that you want to read (1). 

3. Click Read (2). 
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4.4.4 Annotating an Ebook 
As with any borrowed book, you will use it for reference and make notes about 
what you read. Using the Adobe Reader you can make notes and highlight text 
directly in the ebook. For more information about using these features refer to the 
Adobe Reader online Help. 

While you have the ebook on loan you can make as many notes and apply as much 
highlight as you want to the ebook. The annotations are stored in a separate file on 
your computer. The annotations file has the same name as the ebook file but has a 
.fdf file extension. 

When your loan term has ended or you return the book, the annotations file is 
retained on your computer. If you borrow the book again at some time in the 
future, you will see your annotations in the ebook when you open the ebook. 

4.4.5 Copying and Printing Ebook Content 
The DRM restrictions on the ebooks that you borrow control how much of the ebook 
you can copy to the clipboard or scrapbook and how much you can print. 

Each time you download an ebook its activity allowance drops as described in the 
following table: 

 
Download 

Occurrence 
Copying Allowance 

(% of content) 
Printing Allowance 

(% of pages) 

1st 5 20 

2nd 2.5 10 

3rd and more 0 0 

Table 5: Activity Allowances on Borrowed Ebooks 

This table shows that the more times you download an ebook the more restrictions 
are applied to it. You should be careful when you download an ebook especially 
when you are downloading for the first time and you haven’t activated your Adobe 
Reader. Read the instructions on the download page to ensure that you don’t 
download more than one copy inadvertently. 

To copy and print content in an ebook, use the standard features in the Adobe 
Reader. Refer to the Adobe Reader online Help for more information. 

4.4.6 Viewing Your Loan Allowances 
You can view the allowances that are set for an ebook when you read it offline. The 
allowances define how much content you can copy and print, and when the current 
loan of the ebook expires. 

To view the allowances for an ebook: 

1. Open an ebook in Adobe Reader. 

2. In the Adobe Reader, select File > Document Properties. 

3. Click Show Details in the Security section of the Properties dialog box. 
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The Permissions message displays the available allowances for the ebook. 

 

4.4.7 Transferring Ebooks Between Devices 
When you have completed the full Adobe Reader activation on all your devices, you 
can transfer your borrowed ebooks between the devices. For example, you can 
download an ebook to your home computer and transfer the ebook to your laptop 
or hand-held device for use when you are away from home. 

To transfer an ebook to a hand-held device: 
 

 

Important 
You must make sure that you have installed the minimum required versions of Adobe Reader on all the 
devices on which you want to view ebooks. In addition, each installation must be fully activated. 

1. Make sure you have downloaded the ebook to your computer. 

2. Open Adobe Reader on your computer and do one of the following: 

 For Adobe Reader 6.0.x select File > My Bookshelf. 

 For Adobe Reader 7.0 and later select File > Digital Editions > My 
Digital Editions. 

3. In the dialog box that shows thumbnails of your downloaded ebooks, right-click 
on the thumbnail for the ebook you want to transfer and select Send to Mobile 
Device. 

This step prepares the ebook so that your hand-held device can render the 
ebook. 

4. Use the Hotsync feature on your hand-held device to transfer the ebook. 

You can now open Adobe Reader on your hand held and select the ebook. 
 

 

Note 
If you have created annotations in the ebook, the Hotsync function also transfers the annotations file. 
For more information about this file, see Annotating an Ebook 

To transfer an ebook to another computer: 
 

 

Important 
You must make sure that you have installed the minimum required versions of Adobe Reader on all the 
devices on which you want to view ebooks. In addition, each installation must be fully activated. 

1. On your computer, locate the ebook file. 

For example, on a Windows platform, ebooks are stored in My eBooks under 
the My Documents folder. 
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2. If you also want to transfer any annotations that might exist for the ebook, 
locate the annotations file also. 

 

 

Note 
The annotations file has the same name as the ebook file but with a .fdf file extension. 

3. Use any of the standard features available on your computer to copy the ebook 
file and its annotations file from your computer to the destination computer. 

For example, you can copy the file using: 

 a network connection; 

 a removable storage device, or 

 the Adobe Reader to email the ebook as an attachment so that it can be 
saved onto the other computer. 

4.4.8 Returning an Ebook to the Library 
When you download an ebook, you borrow the ebook for the number of days that 
you selected. The time that you have the ebook on loan is deducted from the 
available lending days for the ebook. 

If you have finished using the ebook before your loan period expires, you should 
return the book to the library. Returning an ebook early restores the unused lending 
days to the available days for other borrowers. 

 

 

Important 
If you don’t return an ebook to the library, its loan will still expire on the due date but the unused days 
are not restored to the lending days for the ebook. 

To return an ebook to the lender: 

1. Open Adobe Reader on your computer and do one of the following: 

 For Adobe Reader 6.0.x select File > My Bookshelf. 

 For Adobe Reader 7.0 and later select File > Digital Editions > My 
Digital Editions. 

2. In the dialog box that shows thumbnails of your downloaded ebooks, right-click 
on the thumbnail for the ebook you want to return and select Return to 
Lender. 

3. In the Document Expiration dialog box, click Return to Lender. 
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Tip 
You can also click the stopwatch icon (1) on the ebook’s thumbnail to view the days remaining 
on the loan (2) and to use the return feature. 

 

4.5 Obtaining Ebooks that the Library Doesn’t Own 
In some cases, you may be able to see ebooks in the catalog that aren’t owned by 
your library (or the ownership has expired). In this situation you can still browse 
ebooks online and take steps to obtain the ebook when you think it’s relevant. 

In all cases the library determines what options are available to you when the ebook 
is not owned by the library. You may be able to: 

• request that the library obtains the book for you (on a limited circulation basis – 
known as a Short Term Loan); 

• initiate the purchase of the ebook by the library, or 

• buy the book yourself. 

4.5.1 Requesting a Short Term Loan 
If your library provides the option to request a Short Term Loan, you will see the 
request loan link (1) in the Options tab of the Full Record page for an ebook. 

 
Figure 22: Request an Ebook Loan Link 

When you make the request using this link, your request will be handled by the 
library and, if the library approves the request, you will be notified by email and 
provided with a web link to access the ebook. 
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To request an ebook for short term loan: 

1. Click the request loan link on the Options tab of the Full Record page of the 
ebook that you have chosen to borrow from the library. 

The Loan Request screen is displayed. 

2. Enter your personal details in the First Name, Last Name and Email text 
boxes. 

3. Select the number of days you want to borrow the ebook using the drop-down 
list. 

4. In the Comments text box, type in your reason for requesting the loan. 

Click Submit. You request is forwarded to a librarian and you will be notified, by 
email, of their decision. 

4.5.2 Initiating the Purchase of an Ebook 
There may be situations where several patrons have requested a short term loan of 
the same ebook that is not owned by the library. The EBL tracks these requests and 
may initiate the automatic purchase of an ebook on behalf of the library. This 
capability is controlled by a patron’s account type and other settings in the library. 
As a patron, you have no control over this feature but you may notice that an ebook 
appears as an owned ebook in your library after you have requested a short term 
loan. 

4.5.3 Buying An Ebook 
When there are no lending options available to you, you may still want to obtain an 
ebook. In this case, you must buy it yourself. If you find an ebook in the EBL 
catalogue, you can view its full details and click the purchase link (1) to jump to the 
online bookstore that sells the ebook. 

 
Figure 23: Buy an Ebook Link 

 

 

Note 
The online bookstore is a third-party Web site and you must follow the instructions on the bookstore 
site to complete your purchase. 
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